Links

Migrate to the v2.0.0

2. Download the New Source Code

Download the new source code. You need to use the new source code to apply the updates.

2.1 Admin Update

Make sure you are using the Flutter latest version 3.10.x. Older versions won't work with the latest code. From the Admin Setup, follow the steps below:
  • 3 (In this step, don't create any new firebase project. Just use your old project configs)
  • 3.2 (Update your security rules)
  • 3.3, 3.4(Use your old Server Token)
  • 4, 5

2.2 App Update

Make sure you are using the Flutter latest version 3.10.x. Older versions won't work with the latest code. From the App Setup, follow the steps below:
  • 2, 3.1, 3.2, 3.6 (Use your old keys)
  • 3.7, 4.1, 4.2, 4.3, 4.5, 6, 7.1, 7.2, 8, 9, 10
  • 11, 12, 13, 14
  • 17 (If you have purchased an extended licence)
​